Target Requirements

Information about the minimum Target library requirements (mbox.js or at.js).

To implement Target, you need one of the following Target libraries:

Library Minimum Requirements

at.js

Version 0.9.3 or later.

For more information, see at.js Implementation.

If you want to use redirect offers in activities that use Adobe Analytics as the reporting source (A4T), there are additional minimum requirements your implementation must meet. For more information, see Redirect Offers - A4T FAQ .

mbox.js

Version 53 or later.

Version 58 or later is recommended. If the Marketing Cloud ID Service and Adobe Analytics in Target (A4T) are being used, v58 is the minimum-supported mbox.js version.

For more information, see mbox.js Implementation.